summaryrefslogtreecommitdiffstats
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 10b03a2f..be0a4ba3 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -36,7 +36,7 @@ edit = sed \
$(OURSCRIPTS): Makefile
@echo ' ' GEN $@;
- @rm -f $@ $@.tmp
+ @$(RM) $@ $@.tmp
@$(edit) $(srcdir)/$@.in >$@.tmp
@chmod +x $@.tmp
@chmod a-w $@.tmp
@@ -44,7 +44,7 @@ $(OURSCRIPTS): Makefile
$(OURFILES): Makefile
@echo ' ' GEN $@;
- @rm -f $@ $@.tmp
+ @$(RM) $@ $@.tmp
@$(edit) $(srcdir)/$@.in >$@.tmp
@chmod a-w $@.tmp
@mv $@.tmp $@