summaryrefslogtreecommitdiffstats
path: root/contrib/PKGBUILD.proto
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/PKGBUILD.proto')
-rw-r--r--contrib/PKGBUILD.proto35
1 files changed, 0 insertions, 35 deletions
diff --git a/contrib/PKGBUILD.proto b/contrib/PKGBUILD.proto
deleted file mode 100644
index 9e4b69a0..00000000
--- a/contrib/PKGBUILD.proto
+++ /dev/null
@@ -1,35 +0,0 @@
-# This is an example PKGBUILD file. Use this as a start to creating your own,
-# and remove these comments. For more information, see 'man PKGBUILD'.
-# NOTE: Please fill out the license field for your package! If it is unknown,
-# then please put 'unknown'.
-
-# Contributor: Your Name <youremail@domain.com>
-pkgname=NAME
-pkgver=VERSION
-pkgrel=1
-pkgdesc=""
-arch=()
-url=""
-license=('GPL')
-groups=()
-depends=()
-makedepends=()
-provides=()
-conflicts=()
-replaces=()
-backup=()
-options=()
-install=
-source=($pkgname-$pkgver.tar.gz)
-noextract=()
-md5sums=() #generate with 'makepkg -g'
-
-build() {
- cd "$srcdir/$pkgname-$pkgver"
-
- ./configure --prefix=/usr
- make || return 1
- make DESTDIR="$pkgdir" install
-}
-
-# vim:set ts=2 sw=2 et: