summaryrefslogtreecommitdiffstats
path: root/contrib/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/doc/Makefile.am')
-rw-r--r--contrib/doc/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/contrib/doc/Makefile.am b/contrib/doc/Makefile.am
index 6417ac5a..4c316bb7 100644
--- a/contrib/doc/Makefile.am
+++ b/contrib/doc/Makefile.am
@@ -3,11 +3,13 @@
# files listed in EXTRA_DIST no matter what. However, we only add them to
# man_MANS if --enable-asciidoc and/or --enable-doxygen are used.
-ASCIIDOC_MANS =
+ASCIIDOC_MANS = \
+ verify-pacman-repo-db.1
EXTRA_DIST = \
asciidoc.conf \
footer.txt \
+ verify-pacman-repo-db.1.txt \
$(ASCIIDOC_MANS)
# Files that should be removed, but which Automake does not know.
@@ -50,5 +52,6 @@ $(ASCIIDOC_MANS): asciidoc.conf footer.txt Makefile.am
$(AM_V_GEN)a2x $(A2X_OPTS) --asciidoc-opts="$(ASCIIDOC_OPTS) --out-file=./$@" $(srcdir)/$@.txt
# Dependency rules
+verify-pacman-repo-db.1: verify-pacman-repo-db.1.txt
# vim:set noet: