summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 6405cf01..37dab13f 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -60,7 +60,7 @@ dist-hook:
$(MAKE) $(AM_MAKEFLAGS) all
if USE_GIT_VERSION
-GIT_VERSION := $(shell sh -c 'git describe --abbrev=4 | sed s/^v//')-dirty
+GIT_VERSION := $(shell sh -c 'git describe --abbrev=4 --dirty | sed s/^v//')
REAL_PACKAGE_VERSION = $(GIT_VERSION)
else
REAL_PACKAGE_VERSION = $(PACKAGE_VERSION)