summaryrefslogtreecommitdiffstats
path: root/doc/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/meson.build')
-rw-r--r--doc/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/doc/meson.build b/doc/meson.build
index a5bcd5b3..e24172fd 100644
--- a/doc/meson.build
+++ b/doc/meson.build
@@ -129,6 +129,10 @@ meson.add_install_script(MESON_MAKE_SYMLINK,
'repo-add.8',
join_paths(MANDIR, 'man8/repo-remove.8'))
+meson.add_install_script(MESON_MAKE_SYMLINK,
+ 'alpm-hooks.5',
+ join_paths(MANDIR, 'man5/pacman-hooks.5'))
+
doxygen = find_program('doxygen', required : get_option('doxygen'))
if doxygen.found() and not get_option('doxygen').disabled()
doxyconf = configuration_data()