summaryrefslogtreecommitdiffstats
path: root/etc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'etc/Makefile.am')
-rw-r--r--etc/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index b4f4972e..55c28c3b 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -20,9 +20,10 @@ edit = sed \
-e 's|@ROOTDIR[@]|$(ROOTDIR)|g'
$(dist_sysconf_DATA): Makefile
- rm -f $@ $@.tmp
- $(edit) `test -f ./$@.in || echo $(srcdir)/`$@.in >$@.tmp
- mv $@.tmp $@
+ @echo ' ' GEN $@;
+ @rm -f $@ $@.tmp
+ @$(edit) `test -f ./$@.in || echo $(srcdir)/`$@.in >$@.tmp
+ @mv $@.tmp $@
makepkg.conf: $(srcdir)/makepkg.conf.in
pacman.conf: $(srcdir)/pacman.conf.in