summaryrefslogtreecommitdiffstats
path: root/etc/pacman.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'etc/pacman.d/Makefile.am')
-rw-r--r--etc/pacman.d/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/etc/pacman.d/Makefile.am b/etc/pacman.d/Makefile.am
index 698af489..2d39cac5 100644
--- a/etc/pacman.d/Makefile.am
+++ b/etc/pacman.d/Makefile.am
@@ -1,5 +1,8 @@
EXTRA_DIST = community current extra release unstable
+clean:
+ rm $(EXTRA_DIST)
+
install-data-hook:
mkdir -p $(DESTDIR)$(sysconfdir)/pacman.d ; \
for j in $(EXTRA_DIST); do \