summaryrefslogtreecommitdiffstats
path: root/pactest/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pactest/tests/Makefile.am')
-rw-r--r--pactest/tests/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/pactest/tests/Makefile.am b/pactest/tests/Makefile.am
deleted file mode 100644
index b793687b..00000000
--- a/pactest/tests/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-CONFTESTS = $(patsubst %py.in,%py,$(wildcard *.py.in))
-
-check_SCRIPTS = \
- $(wildcard *.py) \
- $(CONFTESTS)
-
-noinst_SCRIPTS = $(check_SCRIPTS)
-
-EXTRA_DIST = $(check_SCRIPTS)
-
-CLEANFILES = $(CONFTESTS)
-
-#### Taken from the autoconf scripts Makefile.am ####
-edit = sed \
- -e 's|@LIBS[@]|$(LIBS)|g' \
- -e 's|@configure_input[@]|Generated from $@.in; do not edit by hand.|g'
-
-
-$(CONFTESTS): Makefile
- @echo ' ' GEN $@;
- @rm -f $@ $@.tmp
- @test -f $(srcdir)/$@.in && $(edit) $(srcdir)/$@.in >$@.tmp || true
- @test -f $@.tmp || false
- @chmod a-w $@.tmp
- @mv $@.tmp $@
-
-# vim:set ts=2 sw=2 noet: