summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 1ad8050f..4745b6e0 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -41,6 +41,7 @@ LIBRARY = \
libmakepkgdir = $(datarootdir)/makepkg
LIBMAKEPKGDIRS = \
+ tidy \
util
LIBMAKEPKG = \
@@ -48,6 +49,18 @@ LIBMAKEPKG = \
libmakepkg/util/option.sh
LIBMAKEPKG_IN = \
+ libmakepkg/tidy.sh \
+ libmakepkg/tidy/build_references.sh \
+ libmakepkg/tidy/docs.sh \
+ libmakepkg/tidy/emptydirs.sh \
+ libmakepkg/tidy/libtool.sh \
+ libmakepkg/tidy/missing_backup.sh \
+ libmakepkg/tidy/optipng.sh \
+ libmakepkg/tidy/purge.sh \
+ libmakepkg/tidy/staticlibs.sh \
+ libmakepkg/tidy/strip.sh \
+ libmakepkg/tidy/upx.sh \
+ libmakepkg/tidy/zipman.sh \
libmakepkg/util.sh
LIBMAKEPKG_DIST = \