summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 31d44cad..9592cb4f 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,4 +1,6 @@
-AUTOMAKE_OPTIONS = std-options
+# TODO: this would be nice to enable, but we need --help and --version
+# flags on all of our scripts first (this is what it checks)
+#AUTOMAKE_OPTIONS = std-options
bin_SCRIPTS = \
abs \
@@ -12,4 +14,6 @@ bin_SCRIPTS = \
re-pacman \
updatesync
+EXTRA_DIST = $(bin_SCRIPTS)
+
abs gensync makepkg makeworld pacman-optimize rankmirrors repo-add repo-remove re-pacman updatesync: