summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am24
1 files changed, 14 insertions, 10 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index a9c623c2..31d44cad 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,11 +1,15 @@
AUTOMAKE_OPTIONS = std-options
-bin_SCRIPTS = gensync \
- makepkg \
- makeworld \
- updatesync \
- pacman-optimize \
- rankmirrors \
- abs \
- repo-add \
- repo-remove \
- re-pacman
+
+bin_SCRIPTS = \
+ abs \
+ gensync \
+ makepkg \
+ makeworld \
+ pacman-optimize \
+ rankmirrors \
+ repo-add \
+ repo-remove \
+ re-pacman \
+ updatesync
+
+abs gensync makepkg makeworld pacman-optimize rankmirrors repo-add repo-remove re-pacman updatesync: