summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 57baee49..3e81b8cc 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -13,6 +13,14 @@ bin_SCRIPTS = \
repo-remove \
updatesync
-EXTRA_DIST = $(bin_SCRIPTS)
+EXTRA_DIST = abs \
+ gensync \
+ makepkg.in \
+ makeworld \
+ pacman-optimize \
+ rankmirrors \
+ repo-add \
+ repo-remove \
+ updatesync
abs gensync makepkg makeworld pacman-optimize rankmirrors repo-add repo-remove re-pacman updatesync: