summaryrefslogtreecommitdiffstats
path: root/src/pacman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pacman/Makefile.am')
-rw-r--r--src/pacman/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/pacman/Makefile.am b/src/pacman/Makefile.am
index 5f103081..dc127a2b 100644
--- a/src/pacman/Makefile.am
+++ b/src/pacman/Makefile.am
@@ -19,7 +19,8 @@ AM_CPPFLAGS = \
-DCACHEDIR=\"$(cachedir)\" \
-DLOGFILE=\"$(logfile)\"
-AM_CFLAGS = -pedantic -D_GNU_SOURCE $(WARNING_CFLAGS)
+AM_CFLAGS = -pedantic -D_GNU_SOURCE $(WARNING_CFLAGS) \
+ $(LIBARCHIVE_CFLAGS)
if USE_GIT_VERSION
GIT_VERSION := $(shell sh -c 'git describe --abbrev=4 --dirty | sed s/^v//')