summaryrefslogtreecommitdiffstats
path: root/src/pacman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pacman/Makefile.am')
-rw-r--r--src/pacman/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/pacman/Makefile.am b/src/pacman/Makefile.am
index d0b727f6..0395432e 100644
--- a/src/pacman/Makefile.am
+++ b/src/pacman/Makefile.am
@@ -2,6 +2,7 @@
conffile = ${sysconfdir}/pacman.conf
dbpath = ${localstatedir}/lib/pacman/
cachedir = ${localstatedir}/cache/pacman/pkg/
+logfile = ${localstatedir}/log/pacman.log
bin_PROGRAMS = pacman
@@ -14,6 +15,7 @@ DEFS = -DLOCALEDIR=\"@localedir@\" \
-DROOTDIR=\"$(ROOTDIR)\" \
-DDBPATH=\"$(dbpath)\" \
-DCACHEDIR=\"$(cachedir)\" \
+ -DLOGFILE=\"$(logfile)\" \
@DEFS@
INCLUDES = -I$(top_srcdir)/lib/libalpm