summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
deleted file mode 100644
index a454f224..00000000
--- a/src/util/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-EXTRA_DIST = meson.build
-
-# paths set at make time
-conffile = ${sysconfdir}/pacman.conf
-dbpath = ${localstatedir}/lib/pacman/
-gpgdir = ${sysconfdir}/pacman.d/gnupg/
-cachedir = ${localstatedir}/cache/pacman/pkg/
-
-bin_PROGRAMS = vercmp testpkg
-
-AM_CPPFLAGS = \
- -imacros $(top_builddir)/config.h \
- -I$(top_srcdir)/lib/libalpm \
- -DLOCALEDIR=\"@localedir@\" \
- -DCONFFILE=\"$(conffile)\" \
- -DDBPATH=\"$(dbpath)\" \
- -DGPGDIR=\"$(gpgdir)\" \
- -DCACHEDIR=\"$(cachedir)\"
-
-AM_CFLAGS = -pedantic -D_GNU_SOURCE $(WARNING_CFLAGS) \
- $(LIBARCHIVE_CFLAGS)
-
-testpkg_SOURCES = testpkg.c
-testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
-
-vercmp_SOURCES = vercmp.c
-vercmp_LDADD = $(top_builddir)/lib/libalpm/libalpm_la-version.lo