summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index d5783612..edc5a95d 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = vercmp testpkg
+bin_PROGRAMS = vercmp testpkg testdb
INCLUDES = -I$(top_srcdir)/lib/libalpm
@@ -10,4 +10,7 @@ vercmp_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
testpkg_SOURCES = testpkg.c
testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+testdb_SOURCES = testdb.c
+testdb_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+
# vim:set ts=2 sw=2 noet: