summaryrefslogtreecommitdiffstats
path: root/test/pacman/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/pacman/tests/Makefile.am')
-rw-r--r--test/pacman/tests/Makefile.am20
1 files changed, 1 insertions, 19 deletions
diff --git a/test/pacman/tests/Makefile.am b/test/pacman/tests/Makefile.am
index dba84e3d..b541b3d6 100644
--- a/test/pacman/tests/Makefile.am
+++ b/test/pacman/tests/Makefile.am
@@ -1,25 +1,7 @@
-CONFTESTS = $(patsubst %py.in,%py,$(wildcard *.py.in))
-
-check_SCRIPTS = \
- $(wildcard *.py) \
- $(CONFTESTS)
+check_SCRIPTS = $(wildcard *.py)
noinst_SCRIPTS = $(check_SCRIPTS)
EXTRA_DIST = $(check_SCRIPTS)
-CLEANFILES = $(CONFTESTS)
-
-#### Taken from the autoconf scripts Makefile.am ####
-edit = sed \
- -e 's|@LIBCURL[@]|$(LIBCURL)|g' \
- -e 's|@configure_input[@]|Generated from $@.in; do not edit by hand.|g'
-
-
-$(CONFTESTS): Makefile
- $(AM_V_at)$(RM) $@ $@.tmp
- $(AM_V_GEN)test -f $(srcdir)/$@.in && $(edit) $(srcdir)/$@.in >$@.tmp || true
- $(AM_V_at)chmod a-w $@.tmp
- $(AM_V_at)mv $@.tmp $@
-
# vim:set noet: