summaryrefslogtreecommitdiffstats
path: root/test/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/scripts/Makefile.am')
-rw-r--r--test/scripts/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/scripts/Makefile.am b/test/scripts/Makefile.am
new file mode 100644
index 00000000..b949e880
--- /dev/null
+++ b/test/scripts/Makefile.am
@@ -0,0 +1,9 @@
+check_SCRIPTS = \
+ parseopts_test.sh
+
+noinst_SCRIPTS = $(check_SCRIPTS)
+
+EXTRA_DIST = \
+ $(check_SCRIPTS)
+
+# vim:set ts=2 sw=2 noet: