summaryrefslogtreecommitdiffstats
path: root/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
index 01030c8..dafbdfd 100644
--- a/bin/Makefile.am
+++ b/bin/Makefile.am
@@ -18,6 +18,6 @@
dist_bin_SCRIPTS = smokeinfo smokeping smokeping_cgi tSmoke
install-exec-hook:
- [ x$PERL5LIB != x ] && cd "$(bindir)" && $(PERL) -i -p -e 's{^#!.*}{#!$(PERL)}; s{.*# PERL5LIB}{use lib qw($(PERL5LIB)); # PERL5LIB}' smokeinfo smokeping smokeping_cgi tSmoke
+ [ x$PERL5LIB != x ] && cd "$(DESTDIR)$(bindir)" && $(PERL) -i -p -e 's{^#!.*}{#!$(PERL)}; s{.*# PERL5LIB}{use lib qw($(PERL5LIB)); # PERL5LIB}' smokeinfo smokeping smokeping_cgi tSmoke
# EOF