summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index a584507..d09eb8d 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -50,8 +50,8 @@ MAN1 = $(addsuffix .1,$(PROGBASE))
POD2MAN = pod2man --release=$(VERSION) --center=SmokePing $<
# we go to this trouble to ensure that MAKEPOD only uses modules in the installation directory
-MAKEPOD= PERL5LIB=$(PERL5LIB) $(PERL) -I../thirdparty/lib/perl5 -I../lib -mSmokeping -e 'Smokeping::main()' -- --makepod
-GENEX= PERL5LIB=$(PERL5LIB) $(PERL) -I../thirdparty/lib/perl5 -I../lib -mSmokeping -e 'Smokeping::main()' -- --gen-examples
+MAKEPOD= PERL5LIB=$(PERL5LIB) $(PERL) -I$(DESTDIR)$(prefix)/thirdparty/lib/perl5 -I../lib -mSmokeping -e 'Smokeping::main()' -- --makepod
+GENEX= PERL5LIB=$(PERL5LIB) $(PERL) -I$(DESTDIR)$(prefix)/thirdparty/lib/perl5 -I../lib -mSmokeping -e 'Smokeping::main()' -- --gen-examples
%.7: %.pod
$(AM_V_GEN)$(POD2MAN) --section 7 > $@