summaryrefslogtreecommitdiffstats
path: root/deco
diff options
context:
space:
mode:
authorFlorian Pritz <f-p@gmx.at>2009-03-26 19:41:58 +0100
committerFlorian Pritz <f-p@gmx.at>2009-03-26 19:41:58 +0100
commit87ec3d92c79bd4d933ea2ae2ad8794aa0e5fbf60 (patch)
tree31dd05e65663cd81223cd98cf3c7b2134378b42b /deco
parent60309a9f54e880f9cf0f7d2a2d56c09b673d5558 (diff)
downloadaur-packages-87ec3d92c79bd4d933ea2ae2ad8794aa0e5fbf60.tar.gz
aur-packages-87ec3d92c79bd4d933ea2ae2ad8794aa0e5fbf60.tar.xz
update
Diffstat (limited to 'deco')
-rw-r--r--deco/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/deco/PKGBUILD b/deco/PKGBUILD
new file mode 100644
index 0000000..22f407e
--- /dev/null
+++ b/deco/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Christoph Zeiler <rabyte*gmail>
+
+pkgname=deco
+pkgver=1.6.0.1
+pkgrel=1
+pkgdesc="A command-line utility to extract various archive file formats"
+arch=('i686' 'x86_64')
+url="http://hartlich.com/deco/"
+license=('GPL3')
+optdepends=('deco-archive (extractor wrappers for various formats)')
+source=($url/download/$pkgname-$pkgver.tar.gz)
+md5sums=('7939b2bfae68cf753b8d8c5ff23d555c')
+
+build() {
+ cd $pkgname-$pkgver
+
+ make PREFIX=/usr CC=gcc CFLAGS="${CFLAGS}" || return 1
+ make PREFIX=/usr DESTDIR=$pkgdir install
+}
+
+# vim:set ts=2 sw=2 et: