summaryrefslogtreecommitdiffstats
path: root/django-registration
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2009-11-16 19:42:57 +0100
committerFlorian Pritz <bluewind@xssn.at>2009-11-16 19:42:57 +0100
commitac2be60a6f3e6805f9c4a5986fc9bdc67798f4c5 (patch)
treec9d802d842fa0657e67135ea6bd22e958e9fc477 /django-registration
parentf7cf2c5f9206ce42b8cad94acefeda1caf476dd0 (diff)
downloadaur-packages-ac2be60a6f3e6805f9c4a5986fc9bdc67798f4c5.tar.gz
aur-packages-ac2be60a6f3e6805f9c4a5986fc9bdc67798f4c5.tar.xz
some updates
Signed-off-by: Florian Pritz <bluewind@xssn.at>
Diffstat (limited to 'django-registration')
-rw-r--r--django-registration/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/django-registration/PKGBUILD b/django-registration/PKGBUILD
new file mode 100644
index 0000000..57ae43f
--- /dev/null
+++ b/django-registration/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Chaiwat Suttipongsakul <cwt at bashell dot com>
+pkgname=django-registration
+pkgver=0.7
+pkgrel=3
+pkgdesc="A simple, generic user-registration application for Django"
+arch=(any)
+url="http://bitbucket.org/ubernostrum/django-registration/wiki/Home"
+license=('BSD')
+depends=('python' 'django')
+source=(http://bitbucket.org/ubernostrum/$pkgname/get/v$pkgver.bz2)
+md5sums=('3e3ec7b40b59671b19e1857fd55cf3d2')
+
+build() {
+ cd "$srcdir/$pkgname"
+ python setup.py build || return 1
+ python setup.py install --root=$pkgdir --optimize=1 || return 1
+ install -D -m644 LICENSE.txt $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}