summaryrefslogtreecommitdiffstats
path: root/highlight/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2011-07-24 12:07:51 +0200
committerFlorian Pritz <bluewind@xssn.at>2011-07-24 12:07:51 +0200
commitb8c33ee22e78f48f52bfde7328d20efe73493149 (patch)
treeaf5a3a56a5094facb1c00472c0b1a3be7478eca2 /highlight/PKGBUILD
parent9c7f68c9ab1ed52a5c4c2cec57c71b15d2209f52 (diff)
parent34e8f8d7edc734b88753ff7cb0443f8489b02ee8 (diff)
downloadaur-packages-b8c33ee22e78f48f52bfde7328d20efe73493149.tar.gz
aur-packages-b8c33ee22e78f48f52bfde7328d20efe73493149.tar.xz
Merge branch 'master' of git://git.server-speed.net/~flo/git/aur
Diffstat (limited to 'highlight/PKGBUILD')
-rw-r--r--highlight/PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/highlight/PKGBUILD b/highlight/PKGBUILD
index 136b3d1..6b25a05 100644
--- a/highlight/PKGBUILD
+++ b/highlight/PKGBUILD
@@ -1,22 +1,20 @@
# Contributor: Jan Fader <jan.fader@web.de>
pkgname=highlight
-pkgver=3.1
-pkgver2=beta
+pkgver=3.3
pkgrel=1
pkgdesc="Highlight converts sourcecode to HTML, XHTML, RTF, LaTeX, TeX, XML and terminal escape sequences with coloured syntax highlighting. Language definitions, colour themes and indentation schemes are customizable"
url="http://www.andre-simon.de/doku/highlight/highlight.html"
license=('GPL')
arch=('i686' 'x86_64')
-depends=('boost')
+depends=('boost' 'lua')
install=
-source=(http://www.andre-simon.de/zip/$pkgname-$pkgver-$pkgver2.tar.bz2 make.patch)
-md5sums=('477cd7d61a6a8f665b5bdda4d75ba40f' '070f85f21eebf7afd89ab2a8d83e08d2')
+source=(http://www.andre-simon.de/zip/$pkgname-$pkgver.tar.bz2)
+md5sums=('a4142ec930cb529c922d25ddebceed04')
build() {
- cd "$srcdir/$pkgname-$pkgver-$pkgver2"
- patch -i $srcdir/make.patch
+ cd "$srcdir/$pkgname-$pkgver"
- make || return 1
+ make
make DESTDIR="$pkgdir" install
}