summaryrefslogtreecommitdiffstats
path: root/highlight/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'highlight/PKGBUILD')
-rw-r--r--highlight/PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/highlight/PKGBUILD b/highlight/PKGBUILD
index 136b3d1..6b25a05 100644
--- a/highlight/PKGBUILD
+++ b/highlight/PKGBUILD
@@ -1,22 +1,20 @@
# Contributor: Jan Fader <jan.fader@web.de>
pkgname=highlight
-pkgver=3.1
-pkgver2=beta
+pkgver=3.3
pkgrel=1
pkgdesc="Highlight converts sourcecode to HTML, XHTML, RTF, LaTeX, TeX, XML and terminal escape sequences with coloured syntax highlighting. Language definitions, colour themes and indentation schemes are customizable"
url="http://www.andre-simon.de/doku/highlight/highlight.html"
license=('GPL')
arch=('i686' 'x86_64')
-depends=('boost')
+depends=('boost' 'lua')
install=
-source=(http://www.andre-simon.de/zip/$pkgname-$pkgver-$pkgver2.tar.bz2 make.patch)
-md5sums=('477cd7d61a6a8f665b5bdda4d75ba40f' '070f85f21eebf7afd89ab2a8d83e08d2')
+source=(http://www.andre-simon.de/zip/$pkgname-$pkgver.tar.bz2)
+md5sums=('a4142ec930cb529c922d25ddebceed04')
build() {
- cd "$srcdir/$pkgname-$pkgver-$pkgver2"
- patch -i $srcdir/make.patch
+ cd "$srcdir/$pkgname-$pkgver"
- make || return 1
+ make
make DESTDIR="$pkgdir" install
}