summaryrefslogtreecommitdiffstats
path: root/pyunit/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2010-05-17 12:04:10 +0200
committerFlorian Pritz <bluewind@xssn.at>2010-05-17 12:04:10 +0200
commit545b0b7de32c86264d4ec1eb7b7610e4c1c85946 (patch)
tree9ad399ce5176aee3c98f216f54a12a3e6d5290c6 /pyunit/PKGBUILD
parent8dc1d552c0bab7b72371c3a1529e365410c7548c (diff)
parentac57415603ea60e9af632e70827dffa22cfff584 (diff)
downloadaur-packages-545b0b7de32c86264d4ec1eb7b7610e4c1c85946.tar.gz
aur-packages-545b0b7de32c86264d4ec1eb7b7610e4c1c85946.tar.xz
Merge branch 'master' of git://git.server-speed.net/~flo/git/aur
Diffstat (limited to 'pyunit/PKGBUILD')
-rw-r--r--pyunit/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/pyunit/PKGBUILD b/pyunit/PKGBUILD
new file mode 100644
index 0000000..331808b
--- /dev/null
+++ b/pyunit/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Laszlo Papp < djszapi at archlinux us >
+
+pkgname=pyunit
+pkgver=1.4.1
+pkgrel=1
+pkgdesc="Standard unit testing framework for Python"
+arch=('any')
+url="http://www.logilab.org/project/pylint"
+license=('GPL')
+source=(http://downloads.sourceforge.net/project/$pkgname/$pkgname/$pkgver/$pkgname-$pkgver.tar.gz?use_mirror=surfnet)
+md5sums=('658ff16afc469a3898260cc72bbea993')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+