summaryrefslogtreecommitdiffstats
path: root/pyunit/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pyunit/PKGBUILD')
-rw-r--r--pyunit/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/pyunit/PKGBUILD b/pyunit/PKGBUILD
new file mode 100644
index 0000000..331808b
--- /dev/null
+++ b/pyunit/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Laszlo Papp < djszapi at archlinux us >
+
+pkgname=pyunit
+pkgver=1.4.1
+pkgrel=1
+pkgdesc="Standard unit testing framework for Python"
+arch=('any')
+url="http://www.logilab.org/project/pylint"
+license=('GPL')
+source=(http://downloads.sourceforge.net/project/$pkgname/$pkgname/$pkgver/$pkgname-$pkgver.tar.gz?use_mirror=surfnet)
+md5sums=('658ff16afc469a3898260cc72bbea993')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+