summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--virtualenv/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/virtualenv/PKGBUILD b/virtualenv/PKGBUILD
new file mode 100644
index 0000000..a3744d3
--- /dev/null
+++ b/virtualenv/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Daniele Paolella <dp@mcrservice.it>
+pkgname=virtualenv
+pkgver=1.4.8
+pkgrel=1
+pkgdesc="Virtual Python Environment builder"
+arch=('i686' 'x86_64')
+url="http://pypi.python.org/pypi/virtualenv"
+license=('MIT')
+depends=('python' 'setuptools')
+source=("http://pypi.python.org/packages/source/v/virtualenv/virtualenv-$pkgver.tar.gz")
+md5sums=('74ded4025a56e538c1c8df6b9825a8b8')
+
+build() {
+ cd "$srcdir/virtualenv-$pkgver"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ install -D -m644 "$srcdir/virtualenv-$pkgver/docs/license.txt" \
+ "$pkgdir/usr/share/licenses/virtualenv/license.txt"
+}
+
+# vim:set ts=2 sw=2 et: