summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorXavier Chantry <shiningxc@gmail.com>2009-09-18 21:59:52 +0200
committerDan McGee <dan@archlinux.org>2010-03-15 00:34:42 +0100
commit087be2f1fbae2d7168732c7004d8963a3d9d21d8 (patch)
tree2eab3707af6a0ec023bd45ecacff58c548bf5362 /src/util/Makefile.am
parent6f0ffb23860e8d1b4593d60e970919ae7b31340d (diff)
downloadpacman-087be2f1fbae2d7168732c7004d8963a3d9d21d8.tar.gz
pacman-087be2f1fbae2d7168732c7004d8963a3d9d21d8.tar.xz
delta : add external cleanup script
Signed-off-by: Xavier Chantry <shiningxc@gmail.com> Signed-off-by: Dan McGee <dan@archlinux.org>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 97a0ffa1..638e2764 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -3,7 +3,7 @@ conffile = ${sysconfdir}/pacman.conf
dbpath = ${localstatedir}/lib/pacman/
cachedir = ${localstatedir}/cache/pacman/pkg/
-bin_PROGRAMS = vercmp testpkg testdb
+bin_PROGRAMS = vercmp testpkg testdb cleanupdelta
DEFS = -DLOCALEDIR=\"@localedir@\" \
-DCONFFILE=\"$(conffile)\" \
@@ -24,4 +24,8 @@ testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
testdb_SOURCES = testdb.c
testdb_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+cleanupdelta_SOURCES = cleanupdelta.c
+cleanupdelta_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+
+
# vim:set ts=2 sw=2 noet: