summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 97a0ffa1..638e2764 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -3,7 +3,7 @@ conffile = ${sysconfdir}/pacman.conf
dbpath = ${localstatedir}/lib/pacman/
cachedir = ${localstatedir}/cache/pacman/pkg/
-bin_PROGRAMS = vercmp testpkg testdb
+bin_PROGRAMS = vercmp testpkg testdb cleanupdelta
DEFS = -DLOCALEDIR=\"@localedir@\" \
-DCONFFILE=\"$(conffile)\" \
@@ -24,4 +24,8 @@ testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
testdb_SOURCES = testdb.c
testdb_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+cleanupdelta_SOURCES = cleanupdelta.c
+cleanupdelta_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+
+
# vim:set ts=2 sw=2 noet: