summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 28f7f8f9..1adf0f89 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,10 +28,10 @@ check-local: test-pacman test-pacsort test-vercmp test-parseopts
test-pacman: test/pacman src/pacman
$(PYTHON) $(top_srcdir)/test/pacman/pactest.py --debug=1 \
- --test $(top_srcdir)/test/pacman/tests/*.py \
--scriptlet-shell $(SCRIPTLET_SHELL) \
--ldconfig $(LDCONFIG) \
- -p $(top_builddir)/src/pacman/pacman
+ -p $(top_builddir)/src/pacman/pacman \
+ $(top_srcdir)/test/pacman/tests/*.py
test-pacsort: test/util src/util
$(BASH_SHELL) $(top_srcdir)/test/util/pacsorttest.sh \