summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 735fdc34..359d61bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -304,8 +304,8 @@ AC_FUNC_MKTIME
AC_FUNC_STRCOLL
AC_CHECK_FUNCS([dup2 getcwd getmntinfo gettimeofday memmove memset \
mkdir realpath regcomp rmdir setenv setlocale strcasecmp \
- strchr strcspn strdup strerror strndup strrchr strsep strstr \
- strtol swprintf tcflush wcwidth uname])
+ strchr strcspn strdup strerror strndup strnlen strrchr \
+ strsep strstr strtol swprintf tcflush wcwidth uname])
AC_CHECK_MEMBERS([struct stat.st_blksize],,,[[#include <sys/stat.h>]])
# For the diskspace code