summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index e79e726d..8174dd96 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -2,6 +2,8 @@ bin_PROGRAMS = vercmp testpkg
INCLUDES = -I$(top_srcdir)/lib/libalpm
+AM_CFLAGS = -pedantic
+
vercmp_SOURCES = vercmp.c
vercmp_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la