summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@server-speed.net>2011-02-03 20:26:22 +0100
committerFlorian Pritz <bluewind@server-speed.net>2011-02-03 20:30:13 +0100
commit7885f76d408b1a71a0f98e00bc16fe72dd351808 (patch)
treef652257f48fc1938f8304b48bb6b6dcc7ce37dae /src/Makefile.am
downloadqinfo-7885f76d408b1a71a0f98e00bc16fe72dd351808.tar.gz
qinfo-7885f76d408b1a71a0f98e00bc16fe72dd351808.tar.xz
initial commitHEADmaster
Signed-off-by: Florian Pritz <bluewind@server-speed.net>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..29b8503
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,9 @@
+bin_PROGRAMS = qinfo
+
+qinfo_SOURCES = qinfo.c console.c window.c callbacks.c settings.c hyperlink.c open.c preferences.c about.c
+qinfo_LDADD = $(DEPS_LIBS)
+
+AM_CPPFLAGS = $(DEPS_CFLAGS) \
+ -DVERSION=\""$(PACKAGE_VERSION)"\" \
+ -DPIXMAPS_DIR=\""$(datadir)/pixmaps"\" \
+ -DUI_DIR=\""$(pkgdatadir)/ui"\" \ No newline at end of file