summaryrefslogtreecommitdiffstats
path: root/highlight
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2009-08-20 19:20:36 +0200
committerFlorian Pritz <bluewind@xssn.at>2009-08-20 19:20:36 +0200
commitf0d152ea0fe92423f39a487e97908d409f98047b (patch)
tree6396fb8e6a851f46f0cfc978c4720b3d2c3726b5 /highlight
parent4955b0d9fc05950c5794c9cc37923deb00e9cfa5 (diff)
downloadaur-packages-f0d152ea0fe92423f39a487e97908d409f98047b.tar.gz
aur-packages-f0d152ea0fe92423f39a487e97908d409f98047b.tar.xz
some updates again
Diffstat (limited to 'highlight')
-rw-r--r--highlight/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/highlight/PKGBUILD b/highlight/PKGBUILD
new file mode 100644
index 0000000..de11471
--- /dev/null
+++ b/highlight/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Jan Fader <jan.fader@web.de>
+pkgname=highlight
+pkgver=2.11
+pkgrel=1
+pkgdesc="Highlight converts sourcecode to HTML, XHTML, RTF, LaTeX, TeX, XML and terminal escape sequences with coloured syntax highlighting. Language definitions, colour themes and indentation schemes are customizable"
+url="http://www.andre-simon.de/doku/highlight/highlight.html"
+license=('GPL')
+arch=('i686' 'x86_64')
+install=
+source=(http://www.andre-simon.de/zip/$pkgname-$pkgver.tar.bz2)
+md5sums=('c0f9d4b2b5d1557f218d85929244f036')
+
+build() {
+ cd "$startdir/src/$pkgname-$pkgver"
+
+ make || return 1
+ make DESTDIR="$startdir/pkg" install
+}
+
+# vim:set ts=2 sw=2 et: